The General Journal in error was NOT exported.
Cause
This issue may arise as a result of one of the following:
- When either exporting General Journals and the data contains Debit amounts that when totalled do not equal the total of the Credit amounts.
- The connection details provided in the Location Group Settings screen are not correct.
- XERO currently has a current session open and locked.
Action to be taken
- Run the DTM for the same Trading Date and confirm that there is no variance reported.
- If a variance is reported, then is will need to be investigated and the XERO Journal manually entered.
- If no variance is reported then,
- Review the logs for possible clues as to what maybe the cause.
- Confirm that the tabs in the Settings that require Accounts to be assigned/mapped are correctly assigned/mapped. Specific attention should be given to those assignments/mappings that make use of the Exclude from Export Account, as these can generate discrepancies if abundantly used.
- Lastly log the issue as a defect with SwiftPOS Support. In the meantime, if possible manually enter the Journal in XERO.