Currently unable to make a connection to XERO’s API.
Cause
This issue may arise as a result of one of the following:
- When either importing the Chart of Account or exporting Journals and either:
- The connection details provided in the Location Group Settings screen are not correct.
- XERO currently has a current session open and locked.
Action to be taken
- Correct the details and retry. If this fails, retry after at least 30 minutes.