Events Portal

Your Username Or Password Was Incorrect

 


 


Cause      

This issue may arise as a result of one of the following:

  • A patron is attempting to login to the Venue’s Event Portal, and:
    • The NetPOS Service is not running, OR
    • The Member No and/or PIN entered is NOT correct.

 


Action To Be Taken      

  • Ensure the NetPOS Service is running.
  • Try again, and enter a correct Member No and/or PIN. Failing that, try resetting the PIN.

 

End of article.