Touch

NetPOS.net is either not running or does not exist at the specified address

 


 


Cause      

This issue may arise as a result of one of the following:

  • When a Clerk/Staff Member is attempting to initiate a POS Key function and the communication between Touch and the NetPOS service is unsuccessful. The POS Keys that may cause this are:
    • History Gift Card (#243)
    • Issue 3rd Party Gift Card (#241)
    • Redeem/Check Balance Gift Card (#242)
    • Top Up 3rd Party Account (#244)

 


Action To Be Taken      

  • Check that the NetPOS service is running.
  • Ensure that NetPOS is registered for the 3rd Party Interface being implemented.
  • Ensure that NetPOS is correctly configured for the 3rd Party Interface being implemented.

 

End of article.