Interfaces

The Gift Card Request Has Timed Out

 


 


Cause      

This issue may arise as a result of one of the following:

  • When the connection is lost between NetPOS and the 3rd Party Gift Card provider and the 2 minute NtePOS Timeout has been reached.

 


Action To Be Taken      

  • Before anything else, contact the 3rd Party Gift Card provider to determine the status of the Gift Card.
  • Then based on the above feedback received from the provider undertake to retry the original action again.

 

End of article.