Cloud

MSL Venue Manager Login

 


 


Cause      

This issue may arise as a result of one of the following:

 


Action To Be Taken      

  • Ensure that ALL of the Locations listed in the grid of the Cloud Connectivity screen are activated, before attempting to access the Configuration Menus. All Locations listed are required to be activated before access is granted to the Venue Manager Portal without having to login.

 

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