Cloud

Cloud Onboarding Authentication Failed

 


 


Cause      

This issue may arise as a result of one of the following:

  • The Customer Number displayed has not been found in the swiftpos Registration database for the specific Environment displayed.

 


Action To Be Taken      

  • Contact your swiftpos Support/Reseller representative and request confirmation that Customer Number associated with the Cloud Onboarding request is valid and known to the swiftpos Registration system.

 

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