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Multiple Logins Detected

Cloud Back Office - Troubleshooting

 

cloud-bo-about-multiple-logins-detected

 


Cause      

This issue may arise as a result of one of the following:

  • It appears that another session is currently logged in with the same Account credentials.

 


Action To Be Taken      

  • Select Cancel to cancel the sign in process and locate the other session where the Account is already logged in.
  • Select the SIGN IN option to sign in using this session and log out any other sessions that were previously signed in.

 

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