Interfaces

The COA Has Assignments / Mappings Found To Be To Either Archived Or Deleted Accounts

 


 


Cause      

This issue may arise as a result of one of the following:

  • When attempting to export data using the swiftpos XERO GL Interface. It is a warning to alert the user to the fact that they may have Accounts, used in the Account assignment/mapping tabs, that have a status of Archived in the Accounts tab. These could potentially generate an error when it comes to exporting. It does not necessarily mean exporting won't be successful, especially since the Venue maybe making use of multiple XERO Organisations. Refer to Single vs Multiple XERO Organisations for more information.

 


Action To Be Taken      

  • Check the Accounts tab and pay particular attention to those Accounts that have a Status of Archived (Accounts not available in the last imported COA). Depending on the Venue's use of XERO the Action to be taken may vary. Refer to Single vs Multiple XERO Organisations for more information.

 

End of article.